1 / 8ZYX
Zyxel GS1915-8 L2 Gigabit Ethernet stikalo, 8-portno, črno
104,99 €z DDV
Brezplačna dostava
Na zalogi(6 kosov)
Opis
Zyxel GS1915-8 je upravljano L2 Gigabitno Ethernet stikalo z 8 vrati, zasnovano za učinkovito omrežno povezljivost. Porabi le 4.7W in podpira filtriranje MAC naslovov za večjo varnost omrežja.
Specifikacije
- Depth
- 104 mm
- Width
- 250 mm
- Height
- 27 mm
- Manual
- Yes
- Weight
- 620 g
- User guide
- Yes
- 10G support
- No
- Full duplex
- Yes
- MIB support
- RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
- Switch type
- Managed
- Jumbo frames
- 9000
- Power source
- AC
- Switch layer
- L2
- VLAN support
- Yes
- IGMP snooping
- Yes
- Package depth
- 227 mm
- Package width
- 302 mm
- Rate limiting
- Yes
- Auto MDI/MDI-X
- Yes
- LED indicators
- Yes
- Package height
- 64 mm
- Package weight
- 1.1 kg
- Product colour
- Black
- Cables included
- AC
- Forwarding rate
- 11.9 Mpps
- Number of VLANs
- 8
- Power connector
- AC-in jack
- SSH/SSL support
- Yes
- AC input voltage
- 220 - 240 V
- Heat dissipation
- 16.03 BTU/h
- System event log
- Yes
- MAC address table
- 8000 entries
- Multicast support
- Yes
- Quick start guide
- Yes
- AC input frequency
- 50 - 60 Hz
- Switching capacity
- 16 Gbit/s
- Flow control support
- Yes
- Jumbo frames support
- Yes
- Management protocols
- SNMP v1,v2,v3, RMON (1,2,3,9)
- Networking standards
- IEEE 802.3u, IEEE 802.3, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3ad, IEEE 802.1Q, IEEE 802.3x, IEEE 802.3at, IEEE 802.1x, IEEE 802.3af, IEEE 802.3az
- Packet buffer memory
- 0.525 MB
- Web-based management
- Yes
- MAC address filtering
- Yes
- Broadcast storm control
- Yes
- Power consumption (max)
- 4.7 W
- Power over Ethernet (PoE)
- No
- Storage temperature (T-T)
- -40 - 70 °C
- Harmonized System (HS) code
- 85176990
- Operating temperature (T-T)
- 0 - 40 °C
- Electromagnetic compatibility
- LVD EN60950-1, BSMI CNS14336-1
- Storage relative humidity (H-H)
- 10 - 95%
- Quality of Service (QoS) support
- Yes
- Mean time between failures (MTBF)
- 1144461 h
- Operating relative humidity (H-H)
- 10 - 95%
- Copper ethernet cabling technology
- 1000BASE-T, 10BASE-T, 100BASE-TX
- Gigabit Ethernet (copper) ports quantity
- 8
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- Basic switching RJ-45 Ethernet ports quantity
- 8
EAN: 4718937621897
Informacije o izdelku (GPSR)
Znamka: ZYX
EAN: 4718937621897
Proizvajalec:
ZYX
Odgovorna oseba v EU:
Action S.A.
ul. Trakt Lubelski 139, 04-790 Warszawa, Polska
kontakt@action.pl
Podrobni opis
Zyxel GS1915-8 je upravljano L2 Gigabitno Ethernet stikalo z 8 vrati, ki omogoča učinkovito in zanesljivo povezljivost vašega omrežja. Zasnovano je za delovanje na izmenični napetosti 220-240V in se ponaša z nizko maksimalno porabo energije le 4.7W, kar ga uvršča med energetsko varčne naprave. Stikalo vključuje napredne funkcije, kot je filtriranje MAC naslovov, ki pomaga izboljšati varnost vašega omrežja z nadzorom dostopa. Poleg tega je skladno z varnostnimi standardi LVD EN60950-1 in BSMI CNS14336-1, kar zagotavlja zanesljivost in varnost uporabe. LED indikatorji omogočajo enostavno spremljanje statusa delovanja.
